@tomáš-gerber Please make sure that when you export your video from GoPRO Player you select the below settings

H.264 GPMF

63fe9fc1-a771-40fa-aeae-ce881aa44dae-image.png